Sound in Battlefield 3 Multiplayer sehr leise

no avatar
Gast
 

Sound in Battlefield 3 Multiplayer sehr leise

von Gast » Sa 31. Mär 2012, 12:50

Hallo,
ich hatte das Problem, dass nach der Teamspeak 3 installation mein Battlefield 3 im
Multiplayer sehr sehr leise war.

Lösung :

1. Battlefield im Multiplayer starten
2. Zurück auf den Desktop wechseln
3. Start drücken und bei suche sndvol eintippen und Enter drücken
4. Den Schieberegler unter dem Battlefield 3 Icon nach oben schieben

Dieses funktioniert auch für andere Anwendungen wo der Sound zu leise ist.

Grüße

Le Chuck

no avatar
=SH=| Freelancer
 

Sound in Battlefield 3 Multiplayer sehr leise

von =SH=| Freelancer » Sa 31. Mär 2012, 12:50

Nun ich hatte es mit TS3 auch habe das plugin in TS glaube vouicecontrol oder so ausgeschaltet.
Unter Sounds habe ich unter kummunikation den hacken bei nichs unternehmen oder so rein gemacht.
dann wurde BF3 auch nicht mehr leise bei mir.

no avatar
=SH=| Le_Chuck
 

Sound in Battlefield 3 Multiplayer sehr leise

von =SH=| Le_Chuck » Sa 31. Mär 2012, 12:50

genau dabei liegt das Problem, durch dieses doofe Plugin verstellt sich mit 50 / 50 Wahrscheinlichkeit die Sound Einstellung für das Spiel, wenn man nacher erst das Plugin disabled und die Steuerung für Kommunikations-Software abschaltet, dann ist der Sound leise und bleibt es.

Abhilfe schaft dann nur die oben genannte Anleitung.

no avatar
=SH=| Freelancer
 

Sound in Battlefield 3 Multiplayer sehr leise

von =SH=| Freelancer » Sa 31. Mär 2012, 12:50

Bei mir musste ich nur BF2 Starten und im windoof das soundsymbol anklicken dort wurde alles angezeigt ts bf3 usw. regler hoch fertig :)

no avatar
MichaelBMF
SH Member
 
Beiträge: 81
Registriert: So 5. Okt 2014, 13:08

Sound in Battlefield 3 Multiplayer sehr leise

von MichaelBMF » Sa 31. Mär 2012, 12:50

Klick aufs Lautsprechersymbol und dann auf Mixer tuts auch :)

no avatar
=SH=| Le_Chuck
 

Sound in Battlefield 3 Multiplayer sehr leise

von =SH=| Le_Chuck » Sa 31. Mär 2012, 12:50

tja diese funktion ist aber mit dem Medusa USB Headset nicht da, zumindestens nicht bei mir, ergo den Mixer manuell starten (sndvol)

no avatar
MichaelBMF
SH Member
 
Beiträge: 81
Registriert: So 5. Okt 2014, 13:08

Sound in Battlefield 3 Multiplayer sehr leise

von MichaelBMF » Sa 31. Mär 2012, 12:50

Normalerweise kannste doch Medusa als Audioquelle im Mixer auswählen
 

no avatar
=SH=| Le_Chuck
 

Sound in Battlefield 3 Multiplayer sehr leise

von =SH=| Le_Chuck » Sa 31. Mär 2012, 12:50

Japp ist ja auch ausgewählt, nur halt die Mixereinstellung bekomme ich nich über das Soundsymbol in der Taskleiste.


Zurück zu Battlefield

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron